9 users online | 9 Guests and 0 Registered

AMOffice Installation under Windows 8.1 / Windows Server 2012


ASA AMOffice© depends on the Microsoft database "SQL Server Express 2008". Unfortunately this database version can not be installed without .NET Framework 3.5 on the operating systems listed above. The .NET Framework 3.5 is by default not installed. Therefore it must be installed before AMOffice:

Windows 8.1
- Call the function programs and features (e.g. via the Quick Access menu)
- Select Turn Windows Features on or off
- Then select the check box .NET Framework 3.5

- Confirm the message to download NET Framework 3.5


Windows Server 2012
- Start the Server Manager
- Select the menu item Manage / Add Roles and Features
- Navigate to the Features Tab

- Select .NET framework features 3.5 and press the install button

2013-12-16 15:38 Ralf Schäfer {writeRevision}
Average rating: 0 (0 Votes)

You can comment this FAQ

Chuck Norris has counted to infinity. Twice.